Informatycy odkryli groźną lukę w Adobe Flash Player. By uniknąć ataku blokującego komputer, należy jak najszybciej zaktualizować darmową aktualizację oprogramowania. Firma Adobe przyznaje, że w ich programach Adobe Flash Player, Acrobat, jak i również Reader, wykryto bardzo poważne błędy. W związku z tym do użytkowników tych programów, został wystosowany poradnik bezpieczeństwa APSA11-01.

Błędy są na tyle poważne, że przez nie system może nie tylko ulec awarii, ale też zostać zaatakowany przez złośliwe oprogramowania. Istnieje prawdopodobieństwo, że błędy pojawiają się w momencie zainstalowania Flasha do Microsoft Excela. Należy zatem sprawdzić, czy dysponuje się jednym z tych programów:

Adobe Flash Player 10.2.152.33, a także poprzednie wersje dla Windows, Macintosh, Linux i Solaria
Adobe Flash Player 10.2.154.18, a także poprzednie wersje dla użytkowników Chrome
Adobe Flash Player 10.1.106.16, a także poprzednie wersje dla użytkowników Android

Firma Adobe oczywiście nie pozostawia błędnych programów bez własnej interwencji. Należy spodziewać się poprawek, jakie zostaną naniesione w ciągu kilku dni. Dotyczyć będą one aktualizacji Flash Player 10.x, oraz poprzednich wersji. W celu zminimalizowania prawdopodobieństwa wystąpienia awarii systemu, lub przejęcia kontroli nad nim przez złośliwe oprogramowanie, należy zapoznać się z poradnikiem wystosowanym przez firmę Adobe, a także stosować się do zamieszczonych w treści biuletynu wskazówek.